Показать сообщение отдельно
Старый 25.09.2011, 21:25   #4524
Registered User
 
Аватар для maximpn
 
Регистрация: 27.04.2005
Адрес: г. Воронеж
Возраст: 53
Сообщений: 2,808
В последние две недели при включении автонавигатор ловит спутники по часу, а то и по два. Такое наблюдается не часто, но раньше такого не было. Обычно при первом включении минут по 15 устанавливает соединение со спутниками КПК, а автонавигаторы работают быстрее, не более 3-5 минут.

Автонавигатором пользуюсь уже более 3 лет. Поэтому прикинул, что проблема либо в навстаровских спутниках, либо в автонавигаторе. Последнее вернее. Поэтому сдал в ремонт. Проверили, все исправно - вернули. Сдал в другой ремонт - аналогичная ситуация.

Между тем, при первом включении иногда (но не всегда) соединение со спутниками устанавливается по часу и более. И это не радует. По происшествии 3 лет такого не наблюдал. Иногда при включении навигатора спутники ловятся сразу, иногда нет. Почему так происходит непонятно. Но и при установленном соединении оно часто теряется со всеми вытекающими из этого последствиями. Мне это не нравится. Что делать не знаю. Но часовое и более отсутствие связи с навстаровскими спутниками, например при движении ночью по незнакомому маршруту, удовольствие не доставляет.

Установил себе 5.0.0.1058 версию навитела (ранее была 3.26). Все в бестолку. Ошибка проявляется. Кроме этого на 5 версии не всегда проявляется окно в правом верхнем углу, что при контроле скорости показывает расстояние до места установки засады.

Поделитесь информацией, у кого как быстро происходит соединение со спутниками при включении и как часто теряется при движении по маршруту.
maximpn вне форума   Вверх